Précédent   MicroClick-Québec.ca > PROBLÈMES TECHNIQUES > Hardware (Matériel)

Notices

Hardware (Matériel) Matériel informatique (disque dur, graveur, carte-mère etc)

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 12/05/2019, 07h06   #1
Cassandre
sceptique convaincue
 
Avatar de Cassandre
 
Date d'inscription: 17/02/2017
Messages: 159
Par défaut Problème de démarrage

Bonjour groupe,


Hier j'ai monté un ordi avec une carte mère Asus Strix X470F ( https://www.asus.com/ca-fr/Motherboa...X470-F-GAMING/ ) et un cpu Ryzen 7 2700 ( https://www.amd.com/fr/products/cpu/amd-ryzen-7-2700 ) . On a jamais réussi à avoir un affichage sur l'écran.


La seule chose que ça fait c'est que les fans tourne, les LED allument partout mais pas d'affichage. J'ai pu testé la mémoire dans un autre ordi et c’est pas ça le problème.



C'est ni la carte graphique car en l'enlevant et en branchant l'écran sur la carte intégrée, ça marche pas plus.


Je penche pour le CPU mort vu que les lumières et les fans tournent. On a commandé un autre cpu AMD pour le socket AM4, un pas cher, pour voir si ça marche.


Le bios est probablement bon car ce CPU est supporté depuis le BIOS qui date de mars 2018. Je ne peux pas flashé le BIOS sans le CPU car j'ai pas le bouton pour le faire sur cette carte mère.



Est-ce que quelqu’un aurait une idée intelligente à me suggérer? C'est la première fois de ma vie qu'un ordi part pas après l'installation.


Merci
Cassandre est déconnecté   Réponse avec citation
Vieux 12/05/2019, 07h09   #2
CarlJF
 
Date d'inscription: 09/08/2017
Messages: 309
Par défaut Re : Problème de démarrage

Est-ce qu’il y a des LED pour diagnostic sur la CM ?

Peut-être essayer de rebrancher les câbles d’alimentation du CPU?

Essayer un autre moniteur?
CarlJF est déconnecté   Réponse avec citation
Vieux 12/05/2019, 07h12   #3
Cassandre
sceptique convaincue
 
Avatar de Cassandre
 
Date d'inscription: 17/02/2017
Messages: 159
Par défaut Re : Problème de démarrage

Citation:
Envoyé par CarlJF Voir le message
Est-ce qu’il y a des LED pour diagnostic sur la CM ?

Oui et elles allument pas du tout
Cassandre est déconnecté   Réponse avec citation
Vieux 12/05/2019, 07h25   #4
jandre
 
Avatar de jandre
 
Date d'inscription: 13/02/2017
Messages: 1 266
Par défaut Re : Problème de démarrage

Bonjour
sur ton écran tu a une led qui doit changer de couleur exemple sur le mien pc éteint la led est orange et quand le pc est en marche il devient vert.
c'est la synchro de la carte vidéo
__________________
ma config win xp home sp3 - Windows 7 familiale premium 64 bits. Navigateur Opéra
jandre est déconnecté   Réponse avec citation
Vieux 12/05/2019, 07h27   #5
Cassandre
sceptique convaincue
 
Avatar de Cassandre
 
Date d'inscription: 17/02/2017
Messages: 159
Par défaut Re : Problème de démarrage

Citation:
Envoyé par jandre Voir le message
Bonjour
sur ton écran tu a une led qui doit changer de couleur exemple sur le mien pc éteint la led est orange et quand le pc est en marche il devient vert.
c'est la synchro de la carte vidéo

C'est pas ça le problème.
Cassandre est déconnecté   Réponse avec citation
Vieux 12/05/2019, 07h32   #6
jandre
 
Avatar de jandre
 
Date d'inscription: 13/02/2017
Messages: 1 266
Par défaut Re : Problème de démarrage

Citation:
Envoyé par Cassandre Voir le message
C'est pas ça le problème.
ok alors j'ai rien dit.
si ton écran ne fonctionne pas oui le problème est la

Citation:
On a jamais réussi à avoir un affichage sur l'écran.
__________________
ma config win xp home sp3 - Windows 7 familiale premium 64 bits. Navigateur Opéra
jandre est déconnecté   Réponse avec citation
Vieux 12/05/2019, 08h05   #7
Cassandre
sceptique convaincue
 
Avatar de Cassandre
 
Date d'inscription: 17/02/2017
Messages: 159
Par défaut Re : Problème de démarrage

Citation:
Envoyé par jandre Voir le message
ok alors j'ai rien dit.
si ton écran ne fonctionne pas oui le problème est la

L'écran fonctionne très bien, l'ordi boot pas. Il n'y a pas d'affichage du BIOS à l'écran.
Cassandre est déconnecté   Réponse avec citation
Vieux 12/05/2019, 08h15   #8
jandre
 
Avatar de jandre
 
Date d'inscription: 13/02/2017
Messages: 1 266
Par défaut Re : Problème de démarrage

Citation:
Envoyé par Cassandre Voir le message
L'écran fonctionne très bien, l'ordi boot pas. Il n'y a pas d'affichage du BIOS à l'écran.
et la pile du bios est récente ou ancienne
une ram mal enfoncé
__________________
ma config win xp home sp3 - Windows 7 familiale premium 64 bits. Navigateur Opéra
jandre est déconnecté   Réponse avec citation
Vieux 12/05/2019, 08h22   #9
CarlJF
 
Date d'inscription: 09/08/2017
Messages: 309
Par défaut Re : Problème de démarrage

Citation:
Envoyé par Cassandre Voir le message
Oui et elles allument pas du tout
Peut-être un problème de power supply ? Je ne connais pas ce modèle spécifique de C-M, mais sur la mienne il y a au moins un LED verte ou rouge qui s'allume, selon l'état du système.


Est-ce que l'interrupteur du power supply est bien à "on" ? Je sais, ça peut sembler niaiseux, mais ça m'est déjà arriver...
CarlJF est déconnecté   Réponse avec citation
Vieux 12/05/2019, 08h22   #10
Cassandre
sceptique convaincue
 
Avatar de Cassandre
 
Date d'inscription: 17/02/2017
Messages: 159
Par défaut Re : Problème de démarrage

Les pièces sont neuves, la mémoire est ok et bien installée. J'ai même testée les barrettes sur un autre ordi, sont correctes.



J'hésite entre les certificat de décès du CPU ou de la carte mère.
Cassandre est déconnecté   Réponse avec citation
Réponse


Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion
Modes d'affichage

Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages

Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Navigation rapide


Fuseau horaire GMT -5. Il est actuellement 20h19.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Version française #23 par l'association vBulletin francophone